[Free] 2018(May) Dumps4cert Braindumps Cisco 300-101 Dumps with VCE and PDF Download 41-50

Dumps4cert.com : Latest Dumps with PDF and VCE Files
2018 May Cisco Official New Released 300-101
100% Free Download! 100% Pass Guaranteed!

Implementing Cisco IP Routing

Question No: 41 – (Topic 3)

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command.

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Which of the following statements is true about the serial links that terminate in R3

  1. The R1-R3 link needs the neighbor command for the adjacency to stay up

  2. The R2-R3 link OSPF timer values are 30, 120, 120

  3. The R1-R3 link OSPF timer values should be 10,40,40

  4. R3 is responsible for flooding LSUs to all the routers on the network.

Answer: B

Question No: 42 – (Topic 3)

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command.

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Dumps4Cert 2018 PDF and VCE

Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true?

  1. R5#39;s Loopback and R6#39;s Loopback are both present in R5#39;s Routing table

  2. R5#39;s Loopback and R6#39;s Loopback are both present in R6#39;s Routing table

  3. Only R5#39;s loopback is present in R5#39;s Routing table

  4. Only R6#39;s loopback is present in R5#39;s Routing table

  5. Only R5#39;s loopback is present in R6#39;s Routing table

Answer: A

Question No: 43 CORRECT TEXT – (Topic 3)

Route.com is a small IT corporation that is attempting to implement the network shown in the exhibit. Currently the implementation is partially completed. OSPF has been configured on routers Chicago and NewYork. The SO/O interface on Chicago and the SO/1 interface on NewYork are in Area 0. The loopbackO interface on NewYork is in Area 1. However, they cannot ping from the serial interface of the Seattle router to the loopback interface of the NewYork router. You have been asked to complete the implementation to allow this ping.

ROUTE.com#39;s corporate implementation guidelines require:

  • The OSPF process ID for all routers must be 10.

  • The routing protocol for each interface must be enabled under the routing process.

  • The routing protocol must be enabled for each interface using the most specific wildcard mask possible.

    鈥he serial link between Seattle and Chicago must be in OSPF area 21.

    鈥SPF area 21 must not receive any inter-area or external routes.

    Network Information Seattle

    S0/0 192.168.16.5/30 – Link between Seattle and Chicago Secret Password: cisco

    Chicago

    S0/0 192.168.54.9/30 – Link between Chicago and NewYork S0/1 192.168.16.6/30 – Link between Seattle and Chicago Secre Password: cisco

    NewYork

    S0/1 192.168.54.10/30 – Link between Chicago and NewYork Loopback0 172.16.189.189

    Secret Password: cisco

    Dumps4Cert 2018 PDF and VCE

    Dumps4Cert 2018 PDF and VCE

    Dumps4Cert 2018 PDF and VCE

    Dumps4Cert 2018 PDF and VCE

    Answer: Here is the solution below:

    Explanation:

    Note: In actual exam, the IP addressing, OSPF areas and process ID, and router hostnames may change, but the overall solution is the same.

    Seattle’s S0/0 IP Address is 192.168.16.5/30. So, we need to find the network address and wildcard mask of 192.168.16.5/30 in order to configure the OSPF.

    IP Address: 192.168.16.5 /30

    Subnet Mask: 255.255.255.252

    Dumps4Cert 2018 PDF and VCE

    Here subtract 252 from 2565, 256-252 = 4, hence the subnets will increment by 4. First, find the 4th octet of the Network Address:

    The 4th octet of IP address (192.168.16.5) belongs to subnet 1 (4 to 7).

    Network Address: 192.168.16.4

    Broadcast Address: 192.168.16.7 Lets find the wildcard mask of /30.

    Dumps4Cert 2018 PDF and VCE

    Subnet Mask: (Network Bits – 1’s, Host Bits – 0’s) Lets find the wildcard mask of /30:

    Now we configure OSPF using process ID 10 (note the process ID may change to something else in real exam).

    Seattlegt;enable Password: Seattle#conf t

    Seattle(config)#router ospf 10

    Seattle(config-router)#network 192.168.16.4 0.0.0.3 area 21

    One of the tasks states that area 21 should not receive any external or inter-area routes (except the default route).

    Seattle(config-router)#area 21 stub Seattle(config-router)#end Seattle#copy run start

    Chicago Configuration:

    Chicagogt;enable Password: cisco Chicago#conf t

    Chicago(config)#router ospf 10

    We need to add Chicago’s S0/1 interface to Area 21 Chicago(config-router)#network 192.168.16.4 0.0.0.3 area 21

    Again, area 21 should not receive any external or inter-area routes (except the default route).

    In order to accomplish this, we must stop LSA Type 5 if we don’t want to send external routes. And if we don’t want to send inter-area routes, we have to stop LSA Type 3 and Type 4. Therefore we want to configure area 21 as a totally stubby area.

    Chicago(config-router)#area 21 stub no-summary Chicago(config-router)#end

    Chicago#copy run start

    The other interface on the Chicago router is already configured correctly in this scenario, as well as the New York router so there is nothing that needs to be done on that router.

    Question No: 44 – (Topic 3)

    Refer to the exhibit.

    Dumps4Cert 2018 PDF and VCE

    Which one statement is true?

    1. Traffic from the 172.16.0.0/16 network will be blocked by the ACL.

    2. The 10.0.0.0/8 network will not be advertised by Router B because the network statement for the 10.0.0.0/8 network is missing from Router B.

    3. The 10.0.0.0/8 network will not be in the routing table on Router B.

    4. Users on the 10.0.0.0/8 network can successfully ping users on the 192.168.5.0/24 network, but users on the 192.168.5.0/24 cannot successfully ping users on the 10.0.0.0/8 network.

    5. Router B will not advertise the 10.0.0.0/8 network because it is blocked by the ACL.

    Answer: E

    Topic 4, VPN Technologies

    Question No: 45 – (Topic 4)

    A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites?

    1. interface Tunnel0 bandwidth 1536

      ip address 209.165.200.230 255.255.255.224

      tunnel source Serial0/0 tunnel mode gre multipoint

    2. interface fa0/0

      bandwidth 1536

      ip address 209.165.200.230 255.255.255.224

      tunnel mode gre multipoint

    3. interface Tunnel0 bandwidth 1536

      ip address 209.165.200.231 255.255.255.224

      tunnel source 209.165.201.1 tunnel-mode dynamic

    4. interface fa 0/0 bandwidth 1536

    ip address 209.165.200.231 255.255.255.224

    tunnel source 192.168.161.2

    tunnel destination 209.165.201.1 tunnel-mode dynamic

    Answer: A

    Question No: 46 – (Topic 4)

    A network engineer executes the show crypto ipsec sa command. Which three pieces of information are displayed in the output? (Choose three.)

    1. inbound crypto map

    2. remaining key lifetime

    3. path MTU

    4. tagged packets

    5. untagged packets

    6. invalid identity packets

    Answer: A,B,C

    Question No: 47 – (Topic 4)

    Which three characteristics are shared by subinterfaces and associated EVNs? (Choose three.)

    1. IP address

    2. routing table

    3. forwarding table

    4. access control lists

    5. NetFlow configuration

    Answer: A,B,C

    Question No: 48 – (Topic 4)

    Which encapsulation supports an interface that is configured for an EVN trunk?

    A. 802.1Q

    1. ISL

    2. PPP

    3. Frame Relay

    4. MPLS

    5. HDLC

    Answer: A

    Question No: 49 – (Topic 4)

    Which Cisco IOS VPN technology leverages IPsec, mGRE, dynamic routing protocol, NHRP, and Cisco Express Forwarding?

    1. FlexVPN

    2. DMVPN

    3. GETVPN

    4. Cisco Easy VPN

    Answer: B

    Question No: 50 – (Topic 4)

    A user is having issues accessing file shares on a network. The network engineer advises the user to open a web browser, input a prescribed IP address, and follow the instructions. After doing this, the user is able to access company shares. Which type of remote access did the engineer enable?

    1. EZVPN

    2. IPsec VPN client access

    3. VPDN client access

    4. SSL VPN client access

    Answer: D

    100% Dumps4cert Free Download!
    Download Free Demo:300-101 Demo PDF
    100% Dumps4cert Pass Guaranteed!
    Download 2018 Dumps4cert 300-101 Full Exam PDF and VCE

    Dumps4cert ExamCollection Testking
    Lowest Price Guarantee Yes No No
    Up-to-Dated Yes No No
    Real Questions Yes No No
    Explanation Yes No No
    PDF VCE Yes No No
    Free VCE Simulator Yes No No
    Instant Download Yes No No
             

You must be logged in to post a comment.

Proudly powered by WordPress   Premium Style Theme by www.gopiplus.com